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Getting Started    

Getting Started with Kaleidoscope Kreator™ 3

Making kaleidoscope designs has never been so easy or so much fun! Start with a photo or image of virtually anything – from 
a family reunion, a memorable vacation, the backyard flower garden or even a child’s artwork – and turn it into a stunning 
one-of-a-kind kaleidoscope design with just a few clicks of your mouse. You’ll be amazed at the intricate and beautiful 
patterns that you can create from even the most ordinary-looking photos.
 
This Getting Started guide will lead you through the basics of creating, editing, saving and printing your first kaleidoscope. 
For in-depth information on the many features of Kaleidoscope Kreator 3, see the Reference Guide.
 

 
 
It's easy to create kaleidoscopes with Kaleidoscope Kreator 3! Here's the basic workflow to get you started:

1.  Open any digital image
2.  Choose a kaleidoscope shape
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3.  Position the image in the template wedge
4.  Preview the kaleidoscope
5.  Enhance the background
6.  Save the kaleidoscope
7.  Print the kaleidoscope
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Getting Started > Step 1: Open any digital image    

Step 1: Open any digital image

The first step in creating your kaleidoscope is to open an image. Your image can come from a digital camera, a scanned-in 
photo or even scanned artwork; it can be located on your computer's hard drive, a CD, DVD or flash media. To open the 
image in Kaleidoscope Kreator, click on the Open Image button in the toolbar:
 

 
This will display the standard Windows® Open dialog box. Navigate to the folder containing your photo or image file and 
double-click it to load it into Kaleidoscope Kreator:
 

4



 
For this example we've selected a photo. Once the photo is loaded it will appear in Kaleidoscope Kreator's work area and the 
Kaleidoscope Preview becomes active.
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Next step: Choose a kaleidoscope shape
 
Related topics:
Open Image
Open Workspace
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Getting Started > Step 2: Choose a kaleidoscope shape    

Step 2: Choose a kaleidoscope shape

Once your photo or image is loaded, select the shape of your kaleidoscope by clicking on the Select Kaleidoscope 
Shape button in the toolbar:
 

 
This displays the Select Kaleidoscope Shape dialog, which contains a table of all available shapes including their 
names and number of segments. Kaleidoscope Kreator 3 includes 67 standard shapes. The currently-selected shape is 
shown in gray with a blue box around it. Use the scroll bar to find the shape you want, then double-click the shape to select it:
 

7



 
To learn more about the various features in the Select Kaleidoscope Shape dialog, see the Reference Guide.
 
After you make your selection, both the template wedge in the work area and the kaleidoscope preview will display the new 
kaleidoscope shape. In this example, the shape was changed from the 8-segment Circle to the 8-segment Northern Star.
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Next step: Position the image in the template wedge
 
Related topics:
Select Kaleidoscope Shape
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Getting Started > Step 3: Position the image in the template wedge    

Step 3: Position the image in the template wedge

Now comes the fun part! Using your mouse, move the photo around the work area. Notice that the template wedge will 
always remain stationary on the screen; you are moving and resizing the photo in relation to the wedge. Your goal is to 
position the photo so that the portion you want to use for your kaleidoscope is inside the boundary of the wedge. As you 
move the photo around in the following steps, watch the preview in the upper right as it continually updates to show how your 
changes affect the kaleidoscope design.
 
Continuing with our example, the goal is to fit the boy inside the template wedge without cropping any important elements. 
The first thing to note is that he will need to be smaller to fit inside the wedge. To resize the photo, position the mouse over 
any of the corners, then click and drag toward the center of the photo to make the image smaller (or away from the center to 
make the image larger). Notice that the mouse cursor changes to a four-way arrow to indicate the resize action.
 

 
Don't worry about getting the size perfect on the first try! You can resize the image at any time by clicking and dragging on 
the corners.
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Now that the image is smaller, let's move the image up so our subject's hands are better positioned within the wedge. Simply 
position the mouse anywhere over the photo and then click and drag in the direction that you want to move it. The move 
action is indicated by a hand-shaped mouse cursor.
 

 
Notice that when the photo is positioned such that it doesn't completely fill the template wedge, the background color will 
show in that area. In our example, the photo does not fill the bottom tip of the wedge, and this is reflected in the Kaleidoscope 
Preview.
 
The current position of the photo isn't too bad, but the wedge boundary is still cropping parts of our subject, so the next 
adjustment will be to rotate the photo. Position the mouse anywhere in the work area surrounding the photo and simply click 
and drag the mouse around the image in the direction that you want it to rotate. Notice that the mouse cursor changes to a 
curved double arrow to indicate the rotate action.
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You may find that you need to fine tune the position of the photo. That's OK - you can repeat any of the above positioning 
actions in any order and as many times as you want! 
 
 
Next step: Preview the kaleidoscope
 
Related topics:
Work Area
 

    

12



Getting Started > Step 4: Preview the kaleidoscope    

Step 4: Preview the kaleidoscope

The kaleidoscope preview in the upper right corner of the main window is continuously updated to display your kaleidoscope 
design, based on the current position of the photo in the template wedge. 
 

 
You can make the kaleidoscope preview larger by clicking and dragging on the vertical gray bar to the left of the preview. You 
can also view a full screen version of the kaleidoscope at any time by clicking once on the kaleidoscope preview itself. Use 
the full screen preview whenever you need to see more detail, or to check on the exact placement of the image in the 
template wedge.
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Next step: Enhance the background
 
Related topics:
Preview Area Overview
Preview Area Resize
Preview Area Template Details
Full Screen Preview
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Getting Started > Step 5: Enhance the background    

Step 5: Enhance the background (optional)

To give a more finished look to your kaleidoscope, there are two independent enhancements that you can apply to the 
background. (The background is defined as the areas adjacent to the kaleidoscope image, including any center gap.) 
 
Background Color
 
The easiest way to choose a background color is to click on the eyedropper in the Background Color palette (below the 
kaleidoscope preview), then click a color in the photo that you want to use. If you don't like the color that you've chosen, 
simply click on the eyedropper again and then on the photo. In our example, clicking on the blue area below the boy's feet 
results in a complementary color that not only fills in the area around the outside of the kaleidoscope, but also the small hole 
in the center.
 

 
 
Background Texture
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You can enhance the solid background color by adding a background texture. This is accomplished in the Background 
Texture palette (below the Background Color palette.) Click on the Select Texture drop-down to see the list of textures, then 
click on the one you want. You can further refine the texture by adjusting the scale.
 

 
 
Next step: Save the kaleidoscope
 
Related topics:
Palette Area
Background Color
Background Texture
Custom Textures
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Getting Started > Step 6: Save the kaleidoscope    

Step 6: Save the kaleidoscope

Now that you've created your kaleidoscope design, you can print it out and/or save it to your hard drive. Kaleidoscopes can be saved 
either as images or workspaces.
 
Save Kaleidoscope
 
You can save your kaleidoscope as an image file (such as JPEG) by clicking on the Save Kaleidoscope button in the toolbar. When 
you use Save Kaleidoscope, the kaleidoscope is saved just like any of the other photos that you may have stored on your hard drive. 
That means you can e-mail the kaleidoscope or import it into another program to edit it further or combine it with other images.
 

 
 
Save Workspace
 
In addition to saving your kaleidoscope as an image file, you can also save it as a workspace. Save Workspace saves a snapshot of 
the photo, its position, the kaleidoscope shape, background color, etc., so you can open it again later and pick up exactly where you 
left off. This is especially useful if you intend to print your kaleidoscope at a later date using Kaleidoscope Kreator's special print 
features.
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To save the workspace, click on the Save Workspace button in the toolbar.
 

 

 
 
 
Next step: Print the kaleidoscope
 
Related topics:
Save Kaleidoscope
Save Workspace
Save As Pattern
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Getting Started > Step 7: Print the kaleidoscope    

Step 7: Print the kaleidoscope

There are actually four different ways to print your kaleidoscope in Kaleidoscope Kreator. The simplest is Print Kaleidoscope 
which prints a single copy of your kaleidoscope. Click on the Print Kaleidoscope button in the toolbar to open the Print 
Kaleidoscope Window. 
 

 
Specify the size of the kaleidoscope that you want to print in the upper left portion of the Print Kaleidoscope window. Set the 
printer properties (such as print quality and paper type) by clicking on the Properties button in the upper right portion of the 
window.
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To learn more about all of the different features and options available for printing, refer to the Reference Guide.
 
Congratulations! You've created your first kaleidoscope!
 
Related topics:
Print Kaleidoscope
Print Multiple
Print Poster
Print Separate Wedges
 

    

21



Reference Guide    

Kaleidoscope Kreator™ 3 Reference Guide

Welcome to Kaleidoscope Kreator 3 – the fast and easy way to make photo kaleidoscopes. If you are new to 
Kaleidoscope Kreator, you may want to refer to the Getting Started Guide first. This Reference Guide provides 
detailed information about all of the features in Kaleidoscope Kreator 3.

1. Workspace
2. Menu Bar
3. Toolbar
4. Work Area
5. Precision Bar
6. Preview Area
7. Palette Area 
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Reference Guide > Workspace Overview    

Workspace Overview

Kaleidoscope Kreator's main window is divided into the following areas:
  

 

1. Title Bar

The title bar shows the name of the image that is being used to make your kaleidoscope.

2. Menu Bar

The menu bar provides access to the menu items including commands, tools and help. In 
this document, references to items in the menu are shown as Menu > Item. For example, 
File > Print Kaleidoscope means to click on the File menu and then click on the Print 
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Kaleidoscope command.

3. Toolbar

The toolbar contains buttons for the common commands and tools that you'll use most 
frequently.

4. Work Area

The Work Area is where all of the “action” takes place. When you open an image it's 
displayed here, along with the template wedge. By arranging and adjusting your photo 
beneath this template, you control which portion of the image will be used in the 
kaleidoscope. The shape of the template wedge corresponds to the kaleidoscope shape 
you've selected.

5. Precision Bar

The Precision Bar below the work area displays the exact position, scale and rotation of the 
image in the work area.  You can use the arrow buttons to make fine adjustments to the 
position of the image or you can also type in a value directly.

6. Preview Area

The Preview Area continuously displays a small preview of your kaleidoscope as it is being 
designed. The current kaleidoscope shape is listed directly beneath the kaleidoscope. 
Hovering your mouse over the kaleidoscope preview will display more details about the 
kaleidoscope shape. Clicking on the kaleidoscope preview will generate a full-screen 
version of the kaleidoscope.

7. Palette Area

The Palette Area is where you can enhance your kaleidoscope design by adding a 
background color and texture. Using the eyedropper, you can choose a background color 
directly from the image in the work area. You can then jazz up the solid color with a 
texture.  You can choose from a list of predefined textures or you can define and use your 
own custom texture files.  The scale slider lets you control how the texture will fill the 
background.
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Reference Guide > Menu Overview    

Menu Overview

 
There are five top-level menus in Kaleidoscope Kreator 3:

File
Contains the open, save, workspace, print and close operations.
 
Edit
Contains commands to manipulate the image in the work area.
 
View
Provides menu access to the full screen kaleidoscope preview.
 
Tools
Provides access to options and tools.
 
Help
Provides access to the help system, the Kaleidoscope Collections web site, software registration, 
license key settings and version information.
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Reference Guide > Menu Overview > File Menu    

File Menu

 
 
The File menu provides access to open, save, workspace, print and close operations.

Open Image
Opens the image that you will use to create a kaleidoscope.
 
Save Kaleidoscope
Saves the kaleidoscope design to an image file.
 
Save As Pattern
Saves the kaleidoscope design as a repeated pattern to an image file.
 
Open Workspace
Opens a previously saved workspace.
 
Save Workspace
Saves a snapshot of the workspace (image, image position, kaleidoscope shape, background color, 
etc.), so you can open it again later.
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Close
Closes the image and resets the toolbar and palette settings.
 
Print Kaleidoscope
Prints a single copy of your kaleidoscope in the size you specify.
 
Print Multiple
Prints multiple copies of your kaleidoscope in whatever sizes and quantities you specify.
 
Print Poster
Allows you to create kaleidoscope posters and other large-format projects by separating the 
kaleidoscope into "tiles" that can be printed on individual pages.
 
Print Separate Wedges
Allows you to print each kaleidoscope segment separately.
 
Exit
Exits the program.
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Reference Guide > Menu Overview > File Menu > Open Image    

Open Image

To open an image, either choose the File > Open Image… menu item or click on the Open Image toolbar button.
 

 
When the standard Windows® Open dialog box is displayed:

1.  Navigate to the folder containing your photo or image file. (Kaleidoscope Kreator will remember the last folder that you 
opened.)

2.  You can adjust how the image files are displayed in the dialog by clicking on the View menu and choosing a different 
setting.

3.  If you do not see all of your images on your hard drive, it's possible that you are viewing files of just one file type. In this 
case look for the “Files of type” field at the bottom of the dialog box. Click on the pulldown and choose “All files”. 
Kaleidoscope Kreator supports BMP, JPEG, PNG and non-compressed TIFF files; files in other formats will result in an 
error if you attempt to open them. (See Supported Image File Types for more information on file types.)
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As soon as an image is loaded, the Kaleidoscope Preview becomes active. The Kaleidoscope Preview is then continually 
updated whenever changes are made in the work area.
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Reference Guide > Menu Overview > File Menu > Save Kaleidoscope    

Save Kaleidoscope

You can save your kaleidoscope to an image file by either clicking on the Save Kaleidoscope… toolbar button or choosing the File 
> Save Kaleidoscope… menu item. (You can then import your saved kaleidoscope image into another program if you so choose.)
 

 
 
This displays the Save Kaleidoscope dialog, where you can specify the size of the saved kaleidoscope either in pixels or in inches 
and resolution.
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The Pixel Dimensions section is most useful if 
your kaleidoscope will be displayed on the web or in 
an email. Images displayed on-screen are sized in 
pixels.
 
The Kaleidoscope Size section specifies the 
kaleidoscope's size in inches or centimeters and its 
resolution in pixels/inch. Use these fields if you are 
saving the kaleidoscope so it can be printed later or 
used in a design that is measured in inches or 
centimeters (units of measurement can be changed 
in the Options dialog.)

  

By default, Kaleidoscope Kreator will save a 
kaleidoscope with the width equal to the height, i.e. a 
square. You can specify a different width and height 
by unchecking Maintain Proportions at the top 
of the Save Kaleidoscope dialog.
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Kaleidoscope with equal width and height Kaleidoscope with different width and height
 
 
After entering your kaleidoscope size, click OK to display the standard Windows® Save As dialog to specify the file location and file 
type. 
 
IMPORTANT: If you have selected “Set Transparent Background” in the Background Color palette and want that transparency to 
appear in your saved kaleidoscope, make sure you choose the PNG file type.  Any other file type will be saved with a white background.
 
For a more detailed discussion on pixel dimensions, image size and resolution, see Understanding Image Size.
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Save As Pattern

Unlike Save Kaleidoscope which saves just one kaleidoscope to a file, Save As Pattern automatically repeats the kaleidoscope 
over and over until if fills an area that you specify. The result is an image file that contains a “pattern” of kaleidoscopes.
 

Saved kaleidoscope Same kaleidoscope saved as pattern
 
You can save your kaleidoscope as a pattern to a file by either clicking the pulldown arrow to the right of the Save Kaleidoscope 
button on the toolbar and choosing Save As Pattern, or choosing File>Save As Pattern from the menu.
 

 
 
This displays the Save Pattern dialog, where you can specify the size of the kaleidoscope “tiles” as well as the size of the 
overall image file.
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The Pixel Dimensions field is most useful if your 
kaleidoscope will be displayed on the web or in an 
email. Images displayed on-screen are sized in 
pixels.
 
The Kaleidoscope Size fields specify the 
kaleidoscope's size in inches or centimeters and its 
resolution in pixels/inch. Use these fields if you are 
saving the kaleidoscope so it can be printed later or 
used in a design that is measured in inches or 
centimeters (units of measurement can be changed 
in the Options dialog.)
 
The Finished Size fields specify the overall size of 
the image file in either pixels or inches/centimeters.

  
 
After entering the kaleidoscope size and finished image size, click OK to view the standard Windows® Save As dialog to 
specify the file location and file type.
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Open Workspace

A Kaleidoscope Kreator workspace is a snapshot of the workspace of a kaleidoscope design that you previously saved. 
When you open a previously-saved workspace, the image scale, position, rotation, kaleidoscope shape, pinwheel mode 
setting, flip image settings, background color and background texture from that workspace are restored.
 
To open a previously-saved workspace, click on the Open Workspace button in the toolbar or choose the File > Open 
Workspace… menu item. 
 

 
Note: When you open a previously-saved workspace, the current image size, position, etc., will be replaced with the previous 
values. Kaleidoscope Kreator will notify you if your current work has not yet been saved.
 
You will then be presented with the standard Windows® Open dialog box. Double-click on the workspace file that you want 
to open or highlight it and click on the Open button. Kaleidoscope Kreator 3 workspace files always have a .kk3 file 
extension.
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In this example, the previously-saved workspace file "xander-kal.kk3" is opened and its image and settings are now displayed 
in the workspace.
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38



Reference Guide > Menu Overview > File Menu > Save Workspace    

Save Workspace

A Kaleidoscope Kreator workspace is a snapshot of your kaleidoscope that you can re-open again later to take advantage of 
Kaleidoscope Kreator's special print features, to save a kaleidoscope image in a different size, or to simply continue working 
where you left off. When you save the workspace, the following elements are saved to the workspace file:

●     current image
●     image scale
●     image position
●     image rotation
●     kaleidoscope shape
●     pinwheel mode setting
●     flip image settings
●     background color
●     background texture

To save your workspace, click on the Save Workspace button in the tool bar or choose the File > Save Workspace… 
menu item.
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This will display the standard Windows® Save As dialog box. Navigate to the folder that the workspace file will be saved to, 
enter the name of the file, and click on the Save button. In this example, the workspace is saved to the file "xander-flower-kal.
kk3" in a folder called "My Workspaces". Kaleidoscope Kreator 3 workspace files always use the .kk3 file extension.
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41



Reference Guide > Menu Overview > File Menu > Print Kaleidoscope    

Print Kaleidoscope

You can print a single kaleidoscope directly from Kaleidoscope Kreator by clicking on the Print Kaleidoscope toolbar button 
or choosing File > Print… from the menu.
 

 
 
This displays the Print Kaleidoscope dialog, which has three main panels: 

1.  The Kaleidoscope Properties Panel is where you specify the size of the printed kaleidoscope, print margins, 
cutlines, and whether the kaleidoscope should be centered on the printed page;

2.  The Preview Panel displays what the printed page will look like; and
3.  The Printer Properties Panel is where you choose the printer, set its properties, choose which page(s) to print, and 

set the page margins and orientation.
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1. Kaleidoscope Properties Panel

Use the Kaleidoscope Size section to specify the desired size of the kaleidoscope in inches (or centimeters 
depending on which you have selected in the Options dialog.) Note that you can specify a kaleidoscope size 
that is larger than will fit on the page. Kaleidoscope Kreator will print only that portion which will fit within the 
page margins specified in the Page Settings section on the right side of the Print Kaleidoscope dialog. You will 
see whether or not the kaleidoscope fits on the page in the Preview, but pay close attention if you add print 
margins to a kaleidoscope that is already close to the page size.
 
By default, Kaleidoscope Kreator will print a kaleidoscope with the width equal to the height, i.e. square. You 
can specify a different width and height by unchecking Maintain Proportions.
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Kaleidoscope with equal width and height Kaleidoscope with different 
width and height

 
If Print Margins is checked, the kaleidoscope will be surrounded by a margin as specified in the Margin 
Size field. The Print Margin is filled with whatever the current background color is, but not the background 
texture. Note: The margin size is added to the kaleidoscope size. For example, if you specify a 6" kaleidoscope 
with 0.25" margins, the total size of the image printed on the page will be 6.5" (6" plus two times 0.25" since the 
margin is added on either side of the kaleidoscope.)
 
If Show Cutlines is checked, a thin cutline will be drawn around the outside of the kaleidoscope or print 
margin (if one is specified.) The color of the cutline can be modified by clicking on the Select button and 
choosing a new color from the color wheel. Cutlines are useful if the background color is white and you want to 
know where the boundary of the print margin is. 
 

The print margin is filled with whatever the 
current background color is, but not the 

If the background color is white and you want to 
know where the boundary of the print margin is, 
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background texture. check Show Cutlines.

 
If Center Kaleidoscope on Page is checked, the kaleidoscope will be centered horizontally and vertically 
within the page margins defined in the Page Settings section on the right side of the Print Kaleidoscope dialog.

 
2. Preview Panel

The Preview Panel shows you how your kaleidoscope will be positioned on the page. The size of the 
kaleidoscope is defined in the Kaleidoscope Properties panel on the left side of the Print Kaleidoscope dialog. 
The size of the paper and the page margins are defined in the Printer Properties panel on the right side of the 
Print Kaleidoscope dialog.

 
3. Printer Properties Panel

Use the Printer Settings section to select your 
printer, set the printer properties (such as paper type 
and print quality) and select the paper size.
 
Specify which pages you want to print in the Print 
Range section. (In the case of the Print Kaleidoscope 
function, the print range will always be set to "All" since 
there is only one page to print.)
 
In the Page Settings section, you can orient the 
paper to be either portrait or landscape. 
 
The Margins default to the actual printer margins of 
your selected printer. The print margin values are in 
inches (or centimeters). The margin value is always 
measured from the edge of the page, so if you want a 
kaleidoscope to print 1 inch from the left side of the 
page, then type "1.0" in the "Left" margin field. Clicking 
on the Reset button will return the margins to the hard-
coded printer margins. Note: If you change the page 
margins and the kaleidoscope is not positioned on the 
page as you would expect, check whether or not Center 
Kaleidoscope on Page is checked in the Kaleidoscope 
Properties panel on the left side of the Print 
Kaleidoscope dialog.
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Print Multiple

The Print Multiple print feature allows you to multiple copies of your kaleidoscope in whatever sizes and quantities you specify. This is 
especially useful for printing patterned paper, or whenever your project requires many copies of the same kaleidoscope.
 
To use this feature, click the pulldown to the right of the Print Kaleidoscope button on the toolbar and choose Print Multiple…, or choose 
File>Print Multiple… from the menu.
 

 
 
This displays the Print Multiple dialog, which has three main panels: 

1.  The Kaleidoscope Properties Panel is where you specify the sizes and quantities of the kaleidoscope copies to be printed, 
print margins and cutlines;

2.  The Preview Panel displays what the printed page will look like; and
3.  The Printer Properties Panel is where you choose the printer, set its properties, choose which page(s) to print, and set the page 

margins and orientation.
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1. Kaleidoscope Properties Panel

Use the Kaleidoscope Size section to specify the desired size of the kaleidoscope in inches (or centimeters depending on 
which you have selected in the Options dialog) as well as the quantity of that size. Then click the Add button to add that size/
quantity to the Kaleidoscope Items list. Repeat for each size and quantity that you wish to print. To delete an entry from the 
list, highlight it and click the Remove button.
 
By default, Kaleidoscope Kreator will print kaleidoscopes with equal width and height, i.e. square. You can specify a different 
width and height by unchecking Maintain Proportions.
 
If Print Margins is checked, each kaleidoscope will be surrounded by a margin as specified in the Margin Size field. 
Note: The margin size is added to the kaleidoscope size. For example, if you specify a 2" kaleidoscope with 0.25" margins, 
the total size of the image printed on the page will be 2.5" (2" plus two times 0.25" since the margin is added on either side of 
the kaleidoscope.) The Print Margin is filled with whatever the current background color is, but not the background texture. 
Kaleidoscope Kreator will attempt to print as many kaleidoscopes as will fit on a given page, taking the specified margin size 
and page margins into account. See the following examples for more details.
 
If Show Cutlines is checked, a thin line will be included on the page to indicate the print margin boundaries. The color of 
the cutlines can be changed by clicking on the Select button.
 
Example
 
In this example, three different kaleidoscope sizes have been specified: two 3-inch kaleidoscopes, three 2-inch 
kaleidoscopes, and four 1-inch kaleidoscopes. Each kaleidoscope is to be surrounded by a 0.250 inch print margin, and 
cutlines will indicate margin boundaries.
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Custom Project Settings
 
If you have a favorite project that always requires the same print multiple settings, you can save those settings and select 
them from the Custom Project Settings list. For example, if you frequently print a patterned paper with 2” kaleidoscope tiles, 
then you would first specify a kaleidoscope size of 2” and a quantity of 40 (to fill a standard 8"x10" size), then click the Add 
button. You'll also want to uncheck Print Margins and Show Cutlines. Next, click on the Save button at the top in the Custom 
Project Settings section, enter a name for your custom settings (for example, “2-inch pattern”) in the dialog that appears and 
click on the Save button. 
 

48



 
 
From now on, the 2-inch pattern custom setting will appear in the drop-down list for easy access. 
 

 
If you want to delete a custom project setting for any reason, click on the Save button (regardless of what sizes are currently 
in the item list) to bring up the Project Settings dialog. Click on the project setting that you want to delete to highlight it, then 
click on the Delete button. If you don’t want to save the current print settings, then click Cancel to return to the Print Multiple 
window.
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2. Preview Panel

The Preview Panel shows you how your kaleidoscope copies will be arranged on each page. Note that the preview will 
remain empty until you add size and quantity selections to the Kaleidoscope Items list in the Kaleidoscope Size panel. You 
can preview different pages by clicking on the arrow buttons beneath the page preview. 
 

3. Printer Properties Panel

Use the Printer Settings section to select your 
printer, set the printer properties (such as paper type 
and print quality) and select the paper size.
 
Specify which pages you want to print in the Print 
Range section.
 
In the Page Settings section, you can orient the 
paper to be either portrait or landscape. 
 
The Margins default to the actual printer margins of 
your selected printer. The print margin values are in 
inches (or centimeters). The margin value is always 
measured from the edge of the page, so if you want a 
kaleidoscope to print 1 inch from the left side of the 
page, then type "1.0" in the "Left" margin field. Clicking 
on the Reset button will return the margins to the hard-
coded printer margins. 
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Print Poster

The Print Poster print feature allows you to create kaleidoscope posters and other large-format projects by separating the kaleidoscope into 
"tiles" that can be printed on individual pages.
 
To use this feature, click the pulldown to the right of the Print Kaleidoscope button on the toolbar and select Print Poster…, or choose 
File>Print Poster… from the menu.
 

 
This displays the Print Poster dialog, which has three main panels: 

1.  The Kaleidoscope Properties Panel is where you specify the size of the printed kaleidoscope, print margins, and cutlines;
2.  The Preview Panel displays what the printed page will look like; and
3.  The Printer Properties Panel is where you choose the printer, set its properties, choose which page(s) to print, and set the page 

margins and orientation.
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1. Kaleidoscope Properties Panel 

In the Kaleidoscope Size section, specify the desired tile size and the arrangement of the tiles. The Poster Size field is 
calculated by multiplying the tile size by the number of tiles. 
 
If Print Margins is checked, each tile will be surrounded by a margin as specified in the Margin Size field. Kaleidoscope 
Kreator will attempt to print as many tiles as will fit on a given page, taking the specified margin size and whatever additional 
page margins have been added into account. See the following example for more details.
 
If Show Cutlines is checked, a thin line will be included on the page to indicate the print margin boundaries. The color of 
the cutlines can be changed by clicking on the Select button.
 
Example
 
In this example, a four-piece 16-inch poster is created by specifying a tile size of 8 inches and a 2x2 tile arrangement. With a 
margin size of 0.1 inches, the resulting printed pages would be similar to the following (assumes 8.5x11 paper size):
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2. Preview Panel

The Preview Panel shows you how your kaleidoscope tiles will be arranged on each page. You can preview different 
pages by clicking on the arrow buttons beneath the page preview. The size of the tiles is defined in the Kaleidoscope 
Properties panel on the left side of the Print Kaleidoscope dialog. The size of the paper and the page margins are defined in 
the Printer Properties panel on the right side of the Print Kaleidoscope dialog.
 

3. Printer Properties Panel

Use the Printer Settings section to select your 
printer, set the printer properties (such as paper type 
and print quality) and select the paper size.
 
Specify which pages you want to print in the Print 
Range section.
 
In the Page Settings section, you can orient the 
paper to be either portrait or landscape. 
 
The Margins default to the actual printer margins of 
your selected printer. The print margin values are in 
inches (or centimeters). The margin value is always 
measured from the edge of the page, so if you want a 
kaleidoscope to print 1 inch from the left side of the 
page, then type "1.0" in the "Left" margin field. Clicking 
on the Reset button will return the margins to the hard-
coded printer margins. 
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Reference Guide > Menu Overview > File Menu > Print Separate Wedges    

Print Separate Wedges

The Print Separate Wedges print feature allows you to print each kaleidoscope segment separately. This feature is especially useful if 
you want to combine two or more photos in a kaleidoscope.
 
To use this feature, click the pulldown to the right of the Print Kaleidoscope button on the toolbar and choose Print Separate Wedges…, 
or choose File>Print Separate Wedges… from the menu.
 

 
 
This displays the Print Separate Wedges dialog, which has three main panels: 

1.  The Kaleidoscope Properties Panel is where you specify the finished size of the kaleidoscope, the wedges to be displayed, 
and print margins;

2.  The Preview Panel displays what the printed page will look like; and
3.  The Printer Properties Panel is where you choose the printer, set its properties, choose which page(s) to print, and set the page 

margins and orientation.
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1. Kaleidoscope Properties Panel

Use the Finished Size field to specify the overall size of the kaleidoscope block, measured top to bottom.  Note that the 
actual length of an individual wedge will be dependent on the kaleidoscope shape. For example, the maximum wedge length 
for a solid square kaleidoscope shape (which has wedges of varying lengths) would be measured diagonally from the center 
point to a corner of the square. 
 
If you don’t want to print all of the wedges, click on the Wedges radio button and type in the wedge numbers that you want 
to print, separated by commas (you can also specify a range of wedges by using a hyphen). Only the specified wedges will 
be displayed in the preview.
 
If Print Margins is checked, each wedge will be surrounded by a margin as specified in the Margin Size field. The Print 
Margin is filled with whatever the current background color is. As long as the background color is something other than white, 
this also becomes your cut line. Kaleidoscope Kreator will attempt to print as many wedges as will fit on a given page, taking 
the specified margin size (and whatever additional page margins are required by your printer) into account.
 
Note: Only the wedges themselves (and any specified print margins) will be printed. If you have specified a background 
color, it will appear only within the wedge or margin boundaries. However, a background texture will not print when using 
Print Separate Wedges. If you want to print the background color and texture, use one of the other print features.
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2. Preview Panel

The Preview Panel shows you how your kaleidoscope wedges will be arranged on each page. You can preview different 
pages by clicking on the arrow buttons beneath the page preview. The size of the wedges is defined in the Kaleidoscope 
Properties on the left side of the Print Kaleidoscope dialog. The size of the paper and the page margins are defined in the 
Printer Properties section on the right side of the Print Kaleidoscope dialog.
 

3. Printer Properties Panel

Use the Printer Settings section to select your 
printer, set the printer properties (such as paper type 
and print quality) and select the paper size.
 
Specify which pages you want to print in the Print 
Range section.
 
In the Page Settings section, you can orient the 
paper to be either portrait or landscape. 
 
The Margins default to the actual printer margins of 
your selected printer. The print margin values are in 
inches (or centimeters). The margin value is always 
measured from the edge of the page, so if you want a 
kaleidoscope to print 1 inch from the left side of the 
page, then type "1.0" in the "Left" margin field. Clicking 
on the Reset button will return the margins to the hard-
coded printer margins. 
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Edit Menu

 
The Edit menu contains commands to manipulate the image in the work area..

Undo
Undoes the most recent action that you've taken in Kaleidoscope Kreator. (Note: The Undo history is 
reset whenever you open a new image in Kaleidoscope Kreator.)
 
Redo
Redoes the most recent action that you've undone.
 
Select Kaleidoscope Shape
Lets you choose a different shape for the kaleidoscope.
 
Pinwheel Mode
Turns mirroring on/off in the kaleidoscope design.
 
Flip Image Vertically
Flips the image vertically.
 
Flip Image Horizontally
Flips the image horizontally.
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Select Kaleidoscope Shape

To change the shape of your kaleidoscope, click on the Select Kaleidoscope Shape toolbar button or choose Edit > 
Select Kaleidoscope Shape… from the menu.
 

 
This displays the Select Kaleidoscope Shape dialog, which contains a table of all available template shapes including 
their names and number of segments. Kaleidoscope Kreator 3 includes 67 standard template shapes. The currently selected 
template shape is displayed in gray with a blue box around it. Use the scroll bar on the right to view the available shapes.
 

61



 
Tip: The highlighted segment in each shape diagram indicates how the template wedge shown in the work area will be 
oriented in the kaleidoscope (See Segment Orientation Tips for more details).
 
 
Filtering the Shapes
 
On the left hand side of the shape selector window, you will see a list of checkboxes.  These are filters which can make it 
easier to sort through the available shapes based on template pack, number of segments or style. You can check multiple 
filters at the same time. By default all available templates are displayed.
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Template Pack – The selections in this list depend on what add-on template packs you have installed.  If 
you don’t have any additional template packs, then you will only see “Standard” in this section of filters.
 
Number of Segments – Displays only the templates with the number of segments that are checked.
 
Style – Frames are template shapes with a defined “hole” in the center of the kaleidoscope.  Note: The 
Standard template pack contains only solid shapes.

It is possible to get in a situation where no template shapes are displayed.  For example, if you check the Frame Frenzy 
template pack and 10 segments, no templates will be displayed because there are no 10-segment templates in the Frame 
Frenzy template pack. If you are looking for a template shape that is not displayed, either uncheck a filter or click on the 
Show All Shapes button to reset all filters.
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What Changes in the Workspace
 
Once you've decided on which template shape you want, simply double-click on the shape to select it. (Or click once on the 
shape and then click OK.) After you make your selection, both the template shape in the work area and kaleidoscope 
preview will display the new kaleidoscope shape. In this example, the shape was changed from the 8-segment Circle to the 8-
segment Lotus.
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The position of the image doesn't change when you change the template shape, but you may find that you need to adjust the 
position of the image to fit in the new shape.
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Pinwheel Mode

Pinwheel Mode disables the mirroring effect that creates kaleidoscopic images. To turn on Pinwheel Mode, click on the 
Pinwheel Mode toolbar button or choose Edit > Pinwheel Mode from the menu. Pinwheel Mode is a toggle button, so 
click the button again to turn Pinwheel Mode off. The kaleidoscope preview is updated as Pinwheel Mode is toggled on and 
off.
 

 
Pinwheel Mode can be used with any kaleidoscope shape, though some shapes work better than others. (As you might 
guess, the Pinwheel shapes work best with Pinwheel Mode turned on.)
 
The following two examples show the effect of Pinwheel Mode. The position of the photo in the template is exactly the same 
in both instances; only the Pinwheel Mode has been changed.
 
Kaleidoscope (mirroring): 
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Pinwheel (no mirroring): 
.
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"Texture photos", i.e. photos with no clear subject, can result in some particularly beautiful pinwheels:
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Flip Image Vertically

The Flip Image buttons are used to "flip" the image in the work area. The Flip Image Vertically button flips the image 
upside down:
 

 
  
Be aware that the Flip Image buttons flip the image with respect to the original orientation of the image (i.e. flip axes rotate 
and move with the positioning of the photo.) The following example shows how the image appeared after it was opened, with 
the dashed-line indicating the Vertical Flip axis:
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After being rotated nearly 90 degrees, the image in the work area appears as below. Notice the location of the Vertical Flip 
axis:
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Now pressing the Flip Image Vertically button flips along the Vertical Flip axis, as shown below:
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Flip Image Horizontally

The Flip Image buttons are used to "flip" the image in the work area. The Flip Image Horizontally button flips the 
image left & right:
 

 
  
Be aware that the Flip Image buttons flip the image with respect to the original orientation of the image (i.e. flip axes rotate 
and move with the positioning of the photo.) The following example shows how the image appeared after it was opened, with 
the dashed-line indicating the Horizontal Flip axis:
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After being rotated nearly 90 degrees, the image in the work area appears as below. Notice the location of the Horizontal Flip 
axis:
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Now pressing the Flip Image Horizontally button flips along the Horizontal Flip axis, as shown below:
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View Menu

 
The View menu provides access to the full screen kaleidoscope preview.

Preview
 
If you would like to see an even larger kaleidoscope preview than the Preview Area provides, then choose View > 
Preview... from the menu or simply click on the kaleidoscope preview itself to bring up a full screen preview.
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Click the OK button to close the Preview window and continue.
 
IMPORTANT: The full screen preview does not save the kaleidoscope in any way. If you want to keep the kaleidoscope 
you see in the Preview, you must either save the kaleidoscope or save the workspace before repositioning the image.
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Tools Menu

 
The Tools menu provides access to options and tools.

Options
Allows you to change the following global settings:

●     Change the measurement units used for kaleidoscope size, print margins, etc.
●     Enable/disable the kaleidoscope preview tool tip
●     Enable/disable tip dialogs
●     Change the template overlay color
●     Change the opacity of the background texture overlay
●     Adjust the Precision Bar increments

Convert Earlier Template Packs
Runs a utility to convert older format template packs to work with Kaleidoscope Kreator 3.
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Options

To view the Options dialog select Tools > Options… from the menu. 
 

 
The Options dialog allows you to change the following settings:

●     Change the measurement units used for kaleidoscope size, print margins, etc.
●     Enable/disable the kaleidoscope preview tooltip
●     Enable/disable warnings and tip dialogs
●     Change the template overlay color
●     Change the opacity of the background texture overlay
●     Adjust the Precision Bar increments

Use the Units of Measurement field to 
specify whether Kaleidoscope Kreator will 
display sizes in inches or centimeters. The 
default is “inches”.
 
If you want to turn off the information window 
that pops-up when you hover the mouse over 
the kaleidoscope preview, then uncheck 
Display Preview Tooltip. The default is 
checked.
 
There are various warnings and tips that appear 
when you first start to use Kaleidoscope 
Kreator.  You have the option to turn these off 
when they appear.  But if you want to re-enable 
all of them, check Enable All Warning and 
Tip Dialogs.

 

Advanced Settings

●     Template Overlay Color

When working with light-colored images or images with white backgrounds, it can be difficult to see the template wedge 
boundary in the work area. This is because the default template overlay color is white, i.e. it matches the colors in the image. 
Changing the color of the template overlay makes it much easier to see the template wedge in the work area. To change the 
color, click on the Select… button next to Template Overlay Color to bring up the Select Color dialog.
 
For example, if the overlay color is changed to red, the work space would look like the following:
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●     Texture Opacity

The background textures are applied over the background color with a default opacity of 15%. You can change this value 
from 0% (meaning the texture will not appear at all) to 100% (meaning you will only see the texture and none of the 
background color. Note: Changing the opacity in the Options dialog will change the opacity setting for all textures - predefined 
as well as custom.
 

"Weave" background texture at 5% opacity "Weave" background texture at 15% opacity
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"Weave" background texture at 25% opacity "Weave" background texture at 50% opacity

"Weave" background texture at 75% opacity "Weave" background texture at 100% opacity

 

●     Precision Bar Increments

The precision bar increments define how much the image in the work area moves when you click on the up/down arrows next 
to each value, or press the up/down arrow keys on your keyboard.
 
X/Y: The default value is 1 pixel, meaning 1 pixel in the original image (not the work area.) This allows for very precise control 
of the position of your image, but if you routinely work with large images, you may want to increase this number.
 
Scale: The default value is 1%. If you would like finer control, you may want to change this to 0.5 or even 0.1.
 
Rotation: The default value is 0.1 degree.
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Convert Earlier Template Packs

If you have one or both add-on template packs from a previous version of Kaleidoscope Kreator, select Tools > 
Convert Earlier Template Packs… from the menu. 
 

 
The Template Pack Converter will convert the older Frame Frenzy and Quilters' Polygons template packs from 
Kaleidoscope Kreator 2.0 so they can also be used in Kaleidoscope Kreator 3. This utility is only needed for these two 
older Kaleidoscope Kreator 2.0 template packs. Template packs for Kaleidoscope Kreator 3 do not require any 
conversion. 
 
The utility first checks if one or both template packs are already installed on your computer, and automatically converts 
them if found.
 

 
If an older template pack is not found on your computer, you have the option to insert its installation CD for validation 
(you'll also need to provide the license information for that product). Note: When you insert a template pack installation 
CD, an "AutoPlay" window may appear. Dismiss this window before proceeding.
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Help Menu

The Help menu provides access to the help system, the Kaleidoscope Collections web site, software registration, license 
key settings and program version information.
 

 
Getting Started
Opens the Getting Started Guide.
 
Kaleidoscope Kreator Help
Opens the Kaleidoscope Kreator Reference Guide.
 
Visit Kaleidoscope Collections Website
Links to the home page of the Kaleidoscope Collections web site. Internet access required.
 
Register with Kaleidoscope Collections
Links to the registration page of the Kaleidoscope Collections web site. Internet access required.
 
Licenses
Displays your licensed products and their associated license keys.
 
About Kaleidoscope Kreator
Displays program version and copyright information.
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Toolbar Overview

 
The toolbar contains buttons for the common commands and tools that you'll use most frequently

 Open Image
Opens the image that you will use to create a kaleidoscope.
 

 Save Kaleidoscope
Saves the kaleidoscope design to an image file.

 
Save As Pattern
Saves the kaleidoscope design as a repeated pattern to an image file.

 Open Workspace
Opens a previously saved workspace.
 

 Save Workspace
Saves a snapshot of the workspace (image, image position, kaleidoscope shape, background color, 
etc.), so you can open it again later.
 

 Print Kaleidoscope
Prints a single copy of your kaleidoscope in the size you specify.
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Print Multiple
Prints multiple copies of your kaleidoscope in whatever sizes and quantities you 
specify.
 
Print Poster
Allows you to create kaleidoscope posters and other large-format projects by 
separating the kaleidoscope into "tiles" that can be printed on individual pages.
 
Print Separate Wedges
Allows you to print each kaleidoscope segment separately.

 Select Kaleidoscope Shape
Lets you choose a different shape for the kaleidoscope.
 

 Pinwheel Mode
Turns mirroring on/off in the kaleidoscope design.
 

 Flip Vertical
Flips the image vertically.
 

 Flip Horizontal
Flips the image horizontally.
 

 Undo
Undoes the most recent action that you've taken in Kaleidoscope Kreator. (Note: The Undo history is 
reset whenever you open a new image in Kaleidoscope Kreator.)
 

 Redo
Redoes the most recent action that you've undone.
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Work Area

The Work Area is where the magic happens! This is where you position the image in relation to the template wedge. The 
important thing to remember here is that the template wedge always remains stationary on the screen; you are moving and 
resizing the photo. Think of it s though you are moving the photo underneath the template.
 
All of the movement in the work area is accomplished by clicking and dragging your mouse. The mouse action changes as 
you position the mouse over or next to the image. The shape of the mouse pointer indicates which action will occur when you 
click and drag.
 

To resize the image, place the mouse over any corner, then click and drag. Dragging any of the four corners has the 
same effect; the image is resized from the center point.
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To move the image around the work area, move the mouse pointer over the image, then click and drag in the direction 
that you want the image to move.
 

 
 

To rotate the image, click and drag the mouse pointer outside the image boundary in the direction that you want it to 
rotate.
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Note: If the image is positioned such that it does not fill the entire segment template, the empty portion in the resulting 
kaleidoscope will be filled with the background color.
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Precision Bar

The precision bar gives you complete control over the placement of your image. When you initially open an image, it is 
centered in the work area and the values in the precision bar are always relative to that starting position.
 
To modify a precision bar value, you can click on the field's up/down arrow buttons, type in a value directly, or highlight the 
field and use the up/down arrow keys on your keyboard.
 

X
Moves the image horizontally in the work area. Clicking on the up arrow moves the image to the right one 
pixel at a time. Clicking on the down arrow moves the image to the left one pixel at a time.
 
Y
Moves the image vertically in the work area. Clicking on the up arrow moves the image up one pixel at a 
time. Clicking on the down arrow moves the image down one pixel at a time.
 
Note: If you are using a high-resolution (i.e. high quality) image, individual x and y movements via the 
precision bar may be hard to see because the increments are based on the pixel dimensions of the 
original image, not your display.
 
Scale
Adjusts the size of the image in the work area. When the image is first opened, the scale is set to 100. 
Clicking on the up arrow will increase the size of the image by 1%. Clicking on the down arrow will 
decrease the size of the image by 1%. The Scale field accepts fractional values which can be typed in 
directly.
 
Rotation
Adjusts the rotation of the image in the work area. Clicking on the up arrow rotates the image clockwise by 
0.1 degree, up to a maximum of 180 degrees (i.e., upside down). Clicking on the down arrow rotates the 
image counterclockwise by 0.1 degree, up to a maximum of (minus) 180 degrees..
 
Reset button
Resets the position, scale and rotation of the image to what it was when the image was first opened.

Tip: You can change the increments of the arrow buttons for each of the input fields in the Options dialog.
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Preview Area

The Preview Area continuously updates to show the current kaleidoscope design based on the position of the image in the 
work area.
 

 
 
There are three useful features that are "hidden" in the Preview Area:

Resize 
You can adjust the size of the preview area by clicking on the vertical bar to the left of the preview and 
dragging it to the left to make it larger. Dragging it to the right makes it smaller.
 
Template shape tooltip
Hovering your mouse over the preview area will display a tooltip with information on the current 
kaleidoscope shape.
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Full screen preview
To see a full screen preview of your kaleidoscope, simply click on the preview area..
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Preview Area Resize

You can adjust the size of the preview area by clicking on the vertical bar to the left of the preview and dragging it to the left 
to make it larger. Dragging it to the right makes it smaller.
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Template Shape Tooltip

Hovering your mouse over the preview area will display a tooltip with information on the current kaleidoscope shape.
 

The tooltip provides you with 
information about the current 
kaleidoscope shape including its 
name, number of segments and which 
template pack it belongs to.  It also 
displays a small thumbnail of the 
shape diagram.
 
Tip: The highlighted segment in each 
shape diagram indicates how the 
template wedge in the work area is 
oriented in the kaleidoscope (See 
Segment Orientation Tips for more 
details). 
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Full Screen Preview

To see a full screen preview of your kaleidoscope, simply click on the preview area.
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Click the OK button to close the Preview window and continue.
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Palette Area

The Palette Area is where you can enhance your kaleidoscope design by adding a background color and texture. 
 

There are two palettes in the Palette Area:

Background Color 
The background color is used to fill the areas adjacent to the kaleidoscope image (including 
any center hole) and for the print margins.
 
Background Texture
The background texture palette lets you enhance a solid background color by adding a 
texture. You can choose from a list of predefined textures or define and use your own 
custom texture files.
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Background Color

The Background Color is used to fill the areas adjacent to the kaleidoscope image (including any center hole) and for the print margins. There 
are three elements of the Background Color palette:
 

1. Eyedropper

Use the eyedropper to choose a background color directly from the image in the work area. Simply click on the eyedropper 
button in the Background Color palette and then click anywhere on the image. To choose a different color, simply click on the 
eyedropper again and click on a different area of the photo.
 

 
The new background color is now displayed in the kaleidoscope preview and will be used when printing or saving the 
kaleidoscope and when saving the workspace.

2. Color wheel selector

You can use the color wheel selector to select a background color (or modify one that you selected with the eyedropper.) 
Click on the background color swatch in the Background Color palette to open the Select Color dialog with the color wheel:
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The Select Color dialog includes both 
visual and numeric controls for choosing 
the background color. The color wheel 
controls hue and saturation, and the slider 
bar controls brightness. Beneath these 
visual controls are numeric fields that allow 
you to specify a color using Hue/Saturation/
Brightness or Red/Green/Blue (RGB) 
values. 
 
Use the Default button to reset the color 
values to a white background color.
 
After making your selections, click OK to 
apply the new background color to the 
kaleidoscope.

3. Transparent background

Making the background transparent is useful if you want to save your kaleidoscope and combine it with other images using 
another image-editing program. Checking “Set Transparent Background” will remove everything in the background (including 
any “hole” in the center of the kaleidoscope) and make it transparent. Transparency is shown as a gray and white 
checkerboard in the Kaleidoscope Preview. 
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IMPORTANT: Not all file types support transparency.  If you want to save a kaleidoscope with a transparent background, 
be sure to save the kaleidoscope as a PNG file type.
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Background Texture

The background texture palette lets you enhance a solid background color by adding a texture. You can choose from a list of predefined textures 
or define and use your own custom texture files.
 

Predefined textures

Kaleidoscope Kreator 3 comes with a set of eight predefined textures. Click on the Select Texture pulldown in the 
background texture palette to view the list of predefined textures. 
 

 
Click on the texture name to select it and a sample swatch appears in the palette.  The texture is applied over the 
background color in the kaleidoscope preview.
 

 
The following swatches display the predefined textures:
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You can also define your own custom textures in another image editing program and use them in Kaleidoscope Kreator. 
The image must be 600x600 pixels in size (any resolution) and must be saved as a PNG file type.

Scale

The Scale slider in the background texture palette lets you control how the texture will fill the background. 
 

 
The default value is 100 which corresponds to the texture image filling ¼ of the background square. It is easiest to see 
this with the Starburst texture:
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A value of 200 corresponds to the texture image filling the entire background square. 
 

 
A value of 50 corresponds to the texture image filling 1/16 of the background square. In other words, the texture image 
is sized such that four copies of the image fit across the width and down the height of the square.
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Custom Textures

You can define your own custom textures in another image editing program and use them in Kaleidoscope Kreator. Click 
on the Select Custom Texture selection at the bottom of the drop-down list of textures. You will then be prompted with a 
standard Windows® Open dialog where you can browse to the location of your custom texture file.
 

 
Texture images must be 600x600 pixels in size (any resolution) and must be saved as a PNG file type. If the image is 
not a “seamless tile”, you will see the seam if the Scale of the texture is less than 200. If you want to learn how to make 
your own seamless tiles, you can find many tutorials on the web by searching for “how to make seamless tiles”.
 
All of the predefined textures in Kaleidoscope Kreator are grayscale (i.e., black and white) images. You can create 
textures that contain colors, but be aware that they will modify the background color. The texture image is applied over 
the background color with a default opacity of 15%. You can change the opacity by going to Tools>Options in the menu 
and changing the Texture Opacity in the Advanced Setting section. Note: Changing the opacity in the Options dialog will 
change the opacity setting for all textures - predefined as well as custom.
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System Requirements

Minimum system requirements:

Windows® XP with SP2; Windows Vista®  
800 MHz processor
512 MB of RAM 
45 MB of available hard disk space
1024x768 monitor resolution

Recommended system requirements:

Windows® XP with SP2; Windows Vista® 
1.0GHz processor or faster
1 GB of RAM or more
45 MB of available hard disk space
1024x768 monitor resolution

Windows and Windows Vista are registered trademarks of Microsoft Corporation.
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Supported Image File Types

BMP - Windows Bitmap (.bmp) format is an historic file format that is still widely used. It was developed by Microsoft® 
as a device-independent bitmap format, i.e. the image data is stored in such a way that the image can be displayed by 
Windows® on any type of display device. In general, it is not the preferred format to store images because it is not 
supported on other platforms such as Mac®.
 
JPG (or JPEG) – The Joint Photographic Experts Group (.jpg) format is optimized for photos and other “continuous 
tone” images. That is why it is the format of choice for most digital cameras. Its compression scheme analyzes an image 
and “discards” those pixels which the human eye most likely won’t notice. However, because it “discards” information, it 
is a lossy file format and if the compression is too strongly applied, you will see the effects of it! ("Lossy" simply means 
that some image data is "lost" in the compression process.) That said, huge savings in files sizes can be had (over TIF) 
without much noticeable degradation. It should be noted however that repeatedly saving the same file in JPG format will 
cause a cumulative loss of data which can very quickly become noticeable to the naked eye. If you need to edit a file, it 
is best to save the intermediate steps as TIF, then save the final version as JPG (if necessary).
 
PNG – The Portable Network Graphics (.png) format was developed to replace the GIF format in order to improve the 
severe lossy compression scheme as well as a counter to the proprietary licensing that GIF format requires. It uses a 
lossless compression scheme (i.e., no data is "lost" in the compression process) and while it doesn’t reduce file sizes as 
much as GIF, it completely preserves the original data. It also supports transparency and perhaps because of this is a 
popular format for sharing digital scrapbooking elements. 
 
TIF (or TIFF) – The Tagged Image File Format (.tif) is a flexible format that can be both compressed and non-
compressed. The compression (if applied) is lossless, but is not universally supported. (Kaleidoscope Kreator does not 
support compressed TIF files.) Because of this, files saved in TIF format are often not compressed and thus quite large. 
However, TIF is still the standard choice for archiving images that you want to keep for years to come because it is non-
proprietary and contains all of the “original” data, including the color mode and image size information.
 
 
Windows® and Microsoft® are registered trademarks of Microsoft Corporation.
Mac® is a registered trademark of Apple Computer, Inc.
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Appendix > Segment Orientation Tips    

Segment Orientation Tips

Each shape displayed in the Select Kaleidoscope Shape dialog has a highlighted segment that indicates how the 
template wedge in the work area will be oriented in the resulting kaleidoscope. Here are the diagrams for some 8-segment 
shapes:
 

 
The relationship between the template wedge and the resulting kaleidoscope can be confusing at first, especially for non-
standard shapes like the Square and Celtic Cross. The trick is to focus on positioning the subject of your photo within the 
wedge - and letting Kaleidoscope Kreator do the rest of the work. The following example shows how the template wedge is 
oriented for the 8-segment Square shape:
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Appendix > Understanding Image Size    

Understanding Image Size

Image size is composed of three related parts:

1. Pixel Dimensions
2. Print Size
3. Resolution

1. Pixel Dimensions

Pixel Dimensions refers to the total number of pixels that make up a digital image. ("Pixels" stands for "picture elements", i.e. the elements that 
make up a picture.) Pixel dimensions are referenced in terms of width x height, e.g. 600x400. The greater the number of pixels, the more 
information (or detail) an image contains.

2. Print Size

Print Size is perhaps the easiest component to understand because it is simply the dimensions (in inches or centimeters) that an image is printed 
at. When someone refers to a 4"x6" image, they are referring to the print size.

3. Resolution

Resolution refers to how much information is contained in a given amount of space. Resolution is referenced in terms of dots per inch (or dpi). The 
important thing to remember about resolution is that the higher the resolution, the more detail you will see in your printed images. 
 
To better understand resolution, it may be easier to think of the dots as squares - or more specifically as tiles in a mosaic. Imagine that you are 
remodeling your kitchen and you've decided to put a tiled mosaic on the wall behind your stovetop in a space of about 3'x3' (about the size of the 
stovetop itself.) You've drawn the outline of a sunflower on the wall to guide the placement of the tile:

 
Now it's time to actually choose the tile for your mosaic. Your goal is to create the mosaic with as much detail as possible while minimizing the 
amount of tile cutting you will need to do. When you get to the store, you discover that tile comes in many different sizes, e.g. 4", 2", 1" and 1/2" (to 
name just a few.) 
 
Imagine trying to create a mosaic of the sunflower using only the 4" tiles. Would you recognize the design as a sunflower or just a bunch of different 
colored squares? Now imagine trying to create the mosaic design using the 2" tiles. You may be able to recognize the sunflower in the design, but 
it will probably take some imagination.Now imagine creating the entire mosaic using 1" tiles and then 1/2" tiles. Think of how many tiles that would 
be!! The following examples provide a visual example of the differences using each of the different tile sizes. (Move your mouse over each of the 
images, to see the sunflower sketch superimposed on the mosaic.)
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Sunflower mosaic using 4" tiles

 

 
Sunflower mosaic using 2" tiles

 

Sunflower mosaic using 1" tiles
 

Sunflower mosaic using 1/2" tiles

 
Why have we spent all this time explaining mosaic tiles? Because pixels are like mosaic tiles! The more pixels you fit into a given space (i.e., the 
higher the resolution), the more detail your printed image contains.
 
You may have read or heard advice that images destined for the web or e-mail should have a resolution of 72 dpi; likewise images destined to be 
printed should have a resolution of 300 dpi. While these are not hard and fast rules, there is a reason these numbers exist. A computer monitor 
cannot display more than 72 dots per inch. (Actually, advances in technology has changed this, but that is another discussion.) So creating an 
image with a higher resolution does not actually provide more detail for the viewer because the computer monitor cannot display more detail than 
72 dpi. Printers on the other hand (including inkjet printers) can print at least 300 dots per inch (and often more.) That is four times more 
information (i.e. detail) that can be included in an image to be printed than one destined for the web:
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Why does all of this matter?

Having a good understanding of the relationship between pixel dimensions, print size and resolution will give you greater control over the quality of 
your images: Pixel Dimension = Print Size * Resolution. A resolution that is too low may result in your printed images looking pixelated, i.e. you can 
see the individual pixels. A resolution that is too high (thus resulting in a larger number of total pixels) will increase the processing time on an image 
because more pixels have to be processed than are really necessary.

 

 
Examples

Let's take a look at some examples to visually see how this all fits together. In each of the examples below, the size of the image is shown relative 
to a "printed" 6"x4" grid.
 
Example 1 - We start with an image of 300x225 pixels at 72dpi. If we increase the resolution while keeping the pixel dimensions the same, the 
print size will decrease. It is important to note that because the pixel dimensions remained the same and the resolution increased, the perceived 
quality of the image stays the same (or may look better), though the printed image size will be smaller.
 
At 72dpi, the print size is 4.17"x3.13":

Print size = Pixels / resolution
Print size = 300 px/ 72 dpi= 4.17"
Print size = 225 px / 72 dpi= 3.13"
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Increasing the resolution without changing the pixel dimensions results in a decrease in the print size.

Print size = Pixels / resolution
Print size = 300 px / 150 dpi = 2"
Print size = 225 px / 150 dpi = 1.5"

 
 

 
Example 2 - We start with an image of 900x675 pixels that prints at 3"x2.25". If we increase the print size while keeping the pixel dimensions the 
same, the resolution will decrease. It is important to note that when the pixel dimensions stay the same and the resolution decreases, the quality of 
the image may degrade because the same number of pixels are spread out over a larger area which has the effect of increasing the size of the 
pixels. If the change is large enough, you may see some pixelation of your image when printed.
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At 3"x2.25", the resolution is 300 dpi:

Resolution = Pixels / print size
Resolution = 900 px / 3" = 300 dpi
Resolution = 675 px / 2.25" = 300 dpi

 
Increasing the print size while keeping the pixel dimensions the same results in a decrease in resolution.

Resolution = Pixels / print size
Resolution = 900 px / 6" = 150 dpi
Resolution = 675 px / 4.5" = 150 dpi

 
 

 
Example 3 - We start with an image that is 3"x2.25" and 300dpi. If we decrease the resolution while keeping the print size the same, the pixel 
dimensions will decrease. It should be noted that any time the pixel dimensions are changed, there is a decrease in the quality of the image 
because the graphics application must average the correct color values for the remaining pixels. In this case, the averaging of the color values in 
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addition to the decreased resolution further degrades the image quality. Look closely at the stamens of the flower to see the effect of this.

 
At 3"x2.25" and 300dpi, the pixel dimensions of the image are 900x675.

Pixels = Print size * resolution
Pixels = 3" * 300 dpi = 900
Pixels = 2.25" * 300 dpi =675

 
Decreasing the resolution while keeping the print size the same results in a decrease in pixel dimensions.

Pixels = Print size * resolution
Pixels = 3" * 150 dpi = 450
Pixels = 2.25" * 150 dpi =338
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