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1. Overview 
1.1 What is Kaleidoscope Kreator?  

Very simply, Kaleidoscope Kreator makes kaleidoscopes from your digital photos and images. It 
allows you to view your entire photo while choosing exactly what portion of the image will be 
used in the kaleidoscope. This makes it ideal for creating kaleidoscopes of people or other 
distinct subjects for use in quilts, traditional and digital scrapbooks, cards, and many other craft 
projects. 
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1.2 Creative Uses for Kaleidoscope Kreator 

Kaleidoscopes can be made from any image in digital format including photos and artwork 
(digital images can be obtained from scanners or digital cameras or created using other 
graphics/painting computer applications). Here are just a few examples of the many things you 
can do with Kaleidoscope Kreator: 

Quilting 

 

Kaleidoscope quilts are beautiful to look at but time 
consuming to make – until now. With Kaleidoscope 
Kreator, kaleidoscope quilts are as easy as 1-2-3! 
Simply print your kaleidoscopes on inkjet fabric to 
include in traditional quilt patterns or create your 
own unique designs.  

Shape: Square (08) 

  

 

Kaleidoscope Kreator's Poster Printing feature 
makes it possible to create large kaleidoscope 
designs for quilts with the click of a button. Simply 
sew the tiles together to create your own unique quilt 
tops. Think BIG! (Note: The lettering in this quilt 
was added using another image editing program. 
You could just as easily appliqué or embroider the 
letters after sewing the tiles together.)  

Shape: Square (08) 

 

Traditional Scrapbooking 

 

Use Kaleidoscope Kreator to create kaleidoscopes 
and matching embellishments for your traditional 
scrapbooks. This kaleidoscope was printed on a 
standard 8.5”x11” photo printer, then cut out and 
positioned on the 12”x12” scrapbook page leaving 
room to scrapbook around it. Kaleidoscope Kreator 
was also used to make color-coordinated 
embellishments from the flowers in the background 
of the main photo.  

Shape: Scallop (08) 
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Digital Scrapbooking 

 

Use Kaleidoscope Kreator to save a kaleidoscope to 
a file, then open in another image editing application 
to complete the digital layout. In this case, a photo 
was added in the center and borders were added 
around each element. The background was designed 
to follow the shape of the kaleidoscope.  

Shape: Star (10) 

 

Cards & Other Paper Crafts 

 

It’s easy to make beautiful cards by simply printing 
a kaleidoscope and attaching it to a piece of 
cardstock. But don’t let your imagination stop there. 
The “flowers” on this card are kaleidoscopes that 
were created with Kaleidoscope Kreator, then 
printed using the Print Multiple custom printing 
option to get different sizes. The kaleidoscopes were 
then cut out, folded to create 3-dimensional flowers 
and nested one inside another before attaching to the 
card. 

Shape: Lotus (08) 

   

 

Creating your own teabag tiles is easy with 
Kaleidoscope Kreator. The Print Multiple feature 
makes it possible to print a full sheet of teabag tiles 
with just a few clicks of the mouse.  

Shape: Square (08) 
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Fashion 

 

Incorporate eye-catching kaleidoscope designs into 
your wardrobe. Either print on fabric to include in a 
sewing project or appliqué onto pre-made clothing. 
(Note: The addition of the photo in the center of the 
kaleidoscope was accomplished with another image 
editing program. You could just as easily appliqué a 
photo in the center of a kaleidoscope.)  

Shape: Sun Rays (08) 

 

Accessories 

 

Personalize your handbags, backpacks, tennis shoes, 
etc. by printing kaleidoscopes on sticky-back inkjet 
fabric and adhering to your favorite accessories. 

Shape: Scallop (08) 

 

Sun Catchers 

 

Print kaleidoscopes on transparencies to make 
stunning sun catchers! Simply cut out and adhere to 
a metal hoop or sandwich between glass. You can 
even combine two different kaleidoscopes for more 
complex designs. Wrap with ribbon or wire to finish. 

Shape: Circle (16) 

As you can see, the creative possibilities are truly endless with Kaleidoscope Kreator! Let your 
imagination run wild and most of all - have fun! 
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2. Quick Start Guide 
2.1 Quick Start: 4 Simple Steps 

It's easy to create kaleidoscopes with Kaleidoscope Kreator! Follow these four simple steps to 
get started. 

2.1.1 Step 1 - Open Image 

The first step in creating your kaleidoscope is to open an image. Click on the  Open Image 
button in the toolbar: 
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After you click on the button, you will see the standard Windows® Open dialog box. Navigate to 
the folder containing your photo or image file and select it: 

 

After opening the file, the workspace will look something like this: 
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2.1.2 Step 2 - Position Image 

Using your mouse, position your image beneath the wedge-shaped segment template. The mouse 
action changes as you move the mouse over or next to the image. The shape of the mouse pointer 
changes to indicate which action will occur when you click the mouse button. 

 To resize the image, move the mouse over any of the corners, then click and drag. 

 To rotate the image, click and drag the mouse outside the image boundary.  

 To move the image around the workspace staging area, position the mouse over the 
image, then click and drag. 

The goal is to position the image so that the portion you want to use for the kaleidoscope is 
inside the segment template. Use the thumbnail on the upper right as a quick preview of how the 
positioning will affect your kaleidoscope.  

In the example below, the image has been enlarged, moved and rotated to better position the 
subjects within the segment template: 
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2.1.3 Step 3 - Preview Kaleidoscope 

Click on the  Preview button to see what your kaleidoscope will look like.  
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To continue, click OK to close the Preview window. 
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2.1.4 Step 4 - Print Kaleidoscope 

Print your kaleidoscope directly from Kaleidoscope Kreator using the  Print Kaleidoscope 
toolbar button.  

 

Kaleidoscope Kreator will ask you to specify the size of the kaleidoscope before printing. The 
default size is 6 inches. Click OK to proceed to the standard Windows® Print dialog box. 

 

It's that easy! To learn more about the many different features of Kaleidoscope Kreator, see the 
Detailed Users Guide below. 
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3. Detailed Users Guide 
3.1 Workspace Overview 

The Kaleidoscope Kreator workspace is divided into the following areas: 

 

A. Staging Area 

The Staging Area is where all of the “action” takes place. When you open an image it's displayed 
here, along with the segment template. By arranging and adjusting your photo beneath this 
template, you determine which portion of the image will be used in the kaleidoscope. The shape 
of the segment template corresponds to the kaleidoscope shape you've selected. 

B. Preview Area 

The Preview Area contains a small thumbnail view of the kaleidoscope that is constantly updated 
as the photo is adjusted in the staging area. The current kaleidoscope shape is listed directly 
beneath the thumbnail, and below that is the Preview Button. Clicking on the Preview button will 
generate a full-screen version of the kaleidoscope. 
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C. Toolbar Area 

The buttons in the Toolbar Area are used to perform the following actions: 

 Open a photo or image 

 Save the kaleidoscope to a file 

 Print the kaleidoscope 

 Choose a different shape for the kaleidoscope 

 Toggle Pinwheel Mode (controls the "mirroring" that occurs in normal kaleidoscopes)

 Flip the image vertically 

 Flip the image horizontally 

 Choose a background color for the kaleidoscope 
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3.2 Open Image 

To open an image, either choose the File > Open Image… menu item or click on the  
Open Image toolbar button. 

 

Use the standard Windows® Open dialog box to browse for the file you want to open; 
Kaleidoscope Kreator will remember the last folder that you opened. Kaleidoscope Kreator 
supports BMP, JPEG, PNG and non-compressed TIFF files; files in other formats will result in 
an error if you attempt to open them. (See Supported Image File Types in the Appendix for more 
information on file types.) 
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If you do not see all of your images on your hard drive, it is possible that you are viewing files of 
just one file type. In this case, choose "All files" to see all of your files. 
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As soon as an image is loaded, the Preview Thumbnail becomes active. The Preview Thumbnail 
is then continually updated whenever changes are made in the workspace. 
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3.3 Choose a Shape 

Once your photo or image is loaded, select the shape you want for your kaleidoscope by clicking 
on the  Select Shape toolbar button or the Edit > Shape… menu item. 

 

This displays the Select Kaleidoscope Shape dialog, which contains a table of all available 
shapes including their names and number of segments. (Kaleidoscope Kreator includes over 50 
basic shapes.) Use the scroll bar to find the shape you want, then double-click the shape to select 
it. 

Note: The highlighted segment in each shape diagram indicates how the segment template in the 
workspace staging area will be oriented in the kaleidoscope (See Segment Orientation Tips for 
more details).  
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After you make your selection, the segment template and preview thumbnail in the workspace 
will display the new shape. In this example, the shape was changed from the 8-segment Circle to 
the 12-segment Lotus. 
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When deciding on a kaleidoscope shape, the number of segments you choose can dramatically 
alter the kaleidoscope's appearance. In the following sequence, the image position, size and 
orientation all remain the same - the only difference is in the number of segments:  

Circle(06) 

 

Circle(08) 
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Circle(10) 

 

Circle(12) 
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Circle(16) 
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3.4 Position the Image 

There are a number of ways you can position your image within the workspace staging area. The 
goal is to position the image so that the portion you want to use for the kaleidoscope is inside the 
segment template in the staging area.  

Note: If the image is positioned such that it does not fill the entire segment template, the empty 
portion will be filled with the chosen background color in the resulting kaleidoscope. 

Using the mouse 

The mouse action changes as you position the mouse over or next to the image. The shape of the 
mouse pointer changes to indicate which action will occur when you click the mouse button. 

 To resize the image, move the mouse over any corner, then click and drag. Dragging any of 
the four corners has the same effect; the image is resized from the center point. 
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 To rotate the image, click and drag the mouse pointer outside the image boundary. 
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 To move the image around the workspace staging area, move the mouse pointer over the 
image, then click and drag. 

 

Using the keyboard 

The following keystrokes will allow you to fine-tune the positioning of your image within the 
segment outline: 

Resizing 

+ : increases the size of the image by 0.5% 

 - : decreases the size of the image by 0.5% 

Rotating 

/ : rotates the image counter-clockwise by 1 degree 

* : rotates the image clockwise by 1 degree 
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Repositioning - The following numbers correspond to the arrow keys on the NumPad of most 
keyboards. (Make sure that NumLock is ON.) 

2 : moves the image down by 5 pixels 

4 : moves the image left by 5 pixels 

6 : moves the image right by 5 pixels 

8 : moves the image up by 5 pixels 
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3.5 Flip Image buttons 

The Flip Image buttons are used to "flip" the image in the workspace. The  Flip Image 
Vertically button flips the image upside down: 
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The  Flip Image Horizontally button flips the image left & right: 
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Be aware that the Flip Image buttons flip the image with respect to the original orientation of the 
image (i.e. flip axes rotate and move with the positioning of the photo.) The following example 
shows how the image appeared after it was opened, with the dashed-line indicating the 
Horizontal Flip axis: 
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After being rotated nearly 90 degrees, the image in the workspace staging area appears as below. 
Notice the location of the Horizontal Flip axis: 
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Now pressing the  Flip Image Horizontally button flips along the Horizontal Flip axis, as 
shown below: 
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3.6 Pinwheel Mode 

Pinwheel Mode disables the mirroring effect that creates kaleidoscopic images. To turn on 
Pinwheel Mode, choose the Edit > Pinwheel Mode menu item or click on the  
Pinwheel Mode toolbar button (click the button again to turn Pinwheel Mode off). The preview 
thumbnail is updated as Pinwheel Mode is toggled on and off.  

 

Pinwheel Mode can be used with any kaleidoscope shape, though some shapes work better than 
others. (As you might guess, the Pinwheel Shapes work best with Pinwheel Mode turned on.) 
The kaleidoscope shapes that work best with Pinwheel Mode have "PW" in their name. 

The following two examples show the effect of Pinwheel Mode. The position of the photo in the 
template is exactly the same in both instances; only the Pinwheel Mode has been changed. 
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Kaleidoscope: 

Because of the mirroring effect of kaleidoscopes, it looks like the boy on the bicycle is running 
into himself. 

 

Pinwheel: 

With Pinwheel Mode turned on, the boy now appears to be riding around in a circle. 
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"Texture photos", i.e. photos with no clear subject, can result in some particularly beautiful 
pinwheels: 

Kaleidoscope: 

 

Pinwheel: 
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3.7 Preview Kaleidoscope 

Use the Preview feature to verify that you have positioned the image to your liking. Choose the 
View > Preview… menu item or click on the  Preview button to see what your 
kaleidoscope will look like. 

IMPORTANT: The Preview does not save the kaleidoscope in any way. If you close the 
Preview window and then move the image in the workspace staging area, the kaleidoscope you 
previewed is lost. If you want to keep the kaleidoscope you see in the Preview, you must first 
either save the kaleidoscope or save the workspace before repositioning the image. 

 

Note: The quality of the Preview is lower than the quality of a saved or printed kaleidoscope. 
This is normal and helps to decrease the time that it takes to create the kaleidoscope preview. 
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Click the OK button to close the Preview window and continue.  
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3.8 Change Background Color 

The background color is used for the areas adjacent to the kaleidoscope image (including any 
center gap) and for the print margins. 

To change the background color, choose the Edit > Background Color… menu item or 
click on the  Background Color toolbar button. 

 

The Select Background Color window includes both visual and numeric controls for choosing 
the background color. The color palette wheel controls hue and saturation, and the slider bar 
controls brightness. Beneath these visual controls are numeric fields that allow you to specify a 
color using Hue/Saturation/Brightness or Red/Green/Blue (RGB) values. Use the Default 
button to reset the color values for a white background color. After making your selections, click 
OK to apply the new background color to the kaleidoscope. 
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The new background color is now displayed in the preview thumbnail and will be used when 
printing or saving the kaleidoscope and when saving the workspace.  
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3.9 Print Kaleidoscope 

You can print your kaleidoscope directly from Kaleidoscope Kreator by either choosing the 
File > Print… menu item or clicking on the  Print Kaleidoscope toolbar button.  

 



39 

This displays the Print Kaleidoscope dialog, where you can specify the size and image quality 
of the printed kaleidoscope, print margins, and whether the kaleidoscope should be centered on 
the printed page. 

Use the Kaleidoscope Size field to specify the desired size 
of the kaleidoscope. 

If Print Margins is checked, the kaleidoscope will be 
surrounded by a margin as specified in the Margin Size 
field (plus whatever additional margins are required by 
your printer). 

If Show Cutlines is checked, a thin cutline will be drawn 
around the outside of the kaleidoscope or margin. The 
color of the cutline can be modified via the Options 
dialog. 

If Center Kaleidoscope on Page is checked, the 
kaleidoscope will be centered horizontally and vertically 
on the printed page. 

After making your selections, click OK to view the standard Windows® Print dialog. 
Kaleidoscope Kreator will then generate the kaleidoscope and send it to the printer. 

Note: Kaleidoscope Kreator does not save the kaleidoscope it generates for the printer; instead, 
it generates a new kaleidoscope each time the print function is selected. If you want multiple 
copies of the same kaleidoscope, use the Print Multiple custom print option, or set the number 
of copies to print in the Windows® Print dialog. 
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3.10 Save Kaleidoscope 

You can save your kaleidoscope to a file by either choosing the File > Save… menu item or 
clicking on the  Save Kaleidoscope… toolbar button.  

 

This displays the Save Kaleidoscope dialog, where you can specify the size and image quality of 
the printed kaleidoscope, print margins, and whether the kaleidoscope should be centered on the 
printed page. 
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The Pixel Dimensions field is most useful if your 
kaleidoscope will be displayed on the web or in an email. 
Images displayed on-screen are sized in pixels. 

The Kaleidoscope Size fields specify the kaleidoscope's 
size in inches or centimeters and its resolution in 
pixels/inch. Use these fields if you are saving the 
kaleidoscope so it can be printed later or used in a design 
that is measured in inches or centimeters. 

For a more detailed discussion on pixel dimensions, image 
size and resolution, see Understanding Image Size. 

After making your selections, click OK to view the standard 
Windows® Save As dialog to specify the file location and 
format. Kaleidoscope Kreator will then generate the 
kaleidoscope and save it to the specified file. 

IMPORTANT: If you want to save two kaleidoscopes to the same file name but different file 
formats, you will need to retype the name rather than click on the name of the first file that you 
save and then changing the format. Doing the latter will cause the original file to be overwritten 
with the new file format. Instead choose the file type first, then retype the name.  
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3.11 Save Workspace 

The Save Workspace feature allows you to save a snapshot of your work that you can re-open 
again later. When you save the workspace, the following elements are saved to the workspace 
file: 

• current image 
• image size 
• image position 
• image orientation 
• kaleidoscope shape 
• pinwheel mode setting 
• background color 

To save your workspace, choose the File > Save Workspace… menu item.  
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You will then be presented with the standard Windows® Save As dialog box. Navigate to the 
folder that the workspace file will be saved to, enter the name of the file, and click on the Save 
button. In this example, the workspace is saved to the file "Ceramic Latest.kkf" in a 
folder called "My Workspaces". Kaleidoscope Kreator workspace files always have the 
.kkf file extension. 

 

Note: Saving a workspace is different than saving a kaleidoscope. Use the Save Workspace 
feature to save "works in progress", or to establish a snapshot that you can go back to after 
experimenting with subsequent changes. In contrast, Save Kaleidoscope is used to save the 
"finished product" so it can be printed later or edited in another graphics program. 
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3.12 Open Workspace 

When you open a previously-saved workspace, the image size, position, orientation, 
kaleidoscope shape, pinwheel mode setting and background color from that workspace are 
restored. 

To open a previously-saved workspace, choose the File > Open Workspace… menu item.  

 

Note: When you open a previously-saved workspace, the current image size, position, etc., will 
be replaced with the previous values. Kaleidoscope Kreator will notify you if your current work 
has not yet been saved. 

You will then be presented with the standard Windows® Open dialog box. Double-click on the 
workspace file that you want to open or highlight it and click on the Open button. Kaleidoscope 
Kreator workspace files always have a .kkf file extension. 
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In this example, the previously-saved workspace file "Ceramic Latest .kkf" is opened 
and its image and settings are now displayed in the workspace. 
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3.13 Setting Options 

The Options dialog allows you to change the following settings: 

• Enable/disable the template segment outline and change its color 
• Change the color of the cutline used when printing kaleidoscopes 
• Change the measurement units used for kaleidoscope size, print margins, etc. 

To view the Options dialog choose the Tools > Options… menu item. 

If Display Template Outline is checked, the 
segment template in the workspace staging 
area will include a thin outline that highlights 
the template's edges. This feature is useful 
when working with light-colored images or 
images with white backgrounds that would 
otherwise make the template boundary difficult 
to see. To change the color used for the 
template outline, click on the Select… button 
next to the Template Outline Color thumbnail 
to bring up the Select Outline Color dialog. 

To change the color used for the cutlines when 
printing kaleidoscopes, click on the Select… 
button next to the Cutline Color thumbnail to 
bring up the Select Cutline Color dialog. 

Use the Units of Measurement field to specify whether Kaleidoscope Kreator will display sizes 
in inches or centimeters. 
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3.14 Printing Multiple Kaleidoscopes 

The Print Multiple custom print option allows you to print same- or different-sized copies of a 
kaleidoscope on the same page. This is especially useful for printing patterned paper, or 
whenever your project requires many copies of the same kaleidoscope. 

To use this feature, choose the File > Custom Print Options > Print 
Multiple… menu item. The Print Multiple dialog is displayed. 

Use the numeric fields to specify a particular 
kaleidoscope size and quantity and then click the 
Add button to add it to the list. Repeat for each 
size and quantity that you wish to print. To delete 
an entry from the list, highlight it and click the 
Remove button. 

If Print Margins is checked, each kaleidoscope 
will be surrounded by a margin as specified in the 
Margin Size field. Kaleidoscope Kreator will 
attempt to print as many kaleidoscopes as will fit 
on a given page, taking the specified margin size 
(and whatever additional page margins are 
required by your printer) into account. See the 
following example for more details. 

If Show Cutlines is checked, a thin line will be 
included on the page to indicate the margin 
boundaries. The color of the cutlines can be 
changed via the Options dialog. 

After making your selections, click OK to view the standard Windows® Print dialog. 
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Example 

In this example, three different kaleidoscope sizes 
have been specified: two 3-inch kaleidoscopes, 
three 2-inch kaleidoscopes, and four 1-inch 
kaleidoscopes. Each kaleidoscope is to be 
surrounded by a 0.250 inch print margin, and cut 
lines will indicate margin boundaries. 

With the specified margin size of 0.250 inches, the 
resulting printed page would be similar to the 
following (assumes 8.5x11 paper size): 
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3.15 Poster Printing 

The Print Poster custom print option allows you to create kaleidoscope posters and other large-
format projects by separating the kaleidoscope into "tiles" that can be printed on individual 
pages. 

To use this feature, choose the File > Custom Print Options > Print Poster… 
menu item. The following dialog is displayed. 

Use the numeric fields to specify the size of each tile and 
the number of tiles in each row/column. 

If Print Margins is checked, each tile will be surrounded 
by a margin as specified in the Margin Size field. 
Kaleidoscope Kreator will attempt to print as many tiles as 
will fit on a given page, taking the specified margin size 
(and whatever additional page margins are required by 
your printer) into account. See the following example for 
more details. 

If Show Cutlines is checked, a thin line will be included 
on the page to indicate the margin boundaries. The color 
of the cutlines can be changed via the Options dialog. 

After making your selections, click OK to view the 
standard Windows® Print dialog. 

 

Example 

In this example, a nine-piece 21-inch kaleidoscope is created 
by specifying tile size of 7 inches and a 3x3 tile arrangement. 
With a margin size of 0.250 inches, the resulting printed 
pages would be similar to the following (assumes 8.5x11 
paper size): 
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3.16 Printing Wedges Separately 

The Print Separate Wedges custom print option allows you to print each kaleidoscope segment 
separately. This feature is especially useful when printing kaleidoscopes on fabric that will be 
used in a quilt, or to combine two or more photos in a kaleidoscope. 

To use this feature, choose the File > Custom Print Options > Print Separate 
Wedges… menu item. The following dialog is displayed. 

Use the Wedge Length to specify the length of each 
wedge. 

If Print Margins is checked, each wedge will be 
surrounded by a margin as specified in the Margin 
Size field. Kaleidoscope Kreator will attempt to print as 
many wedges as will fit on a given page, taking the 
specified margin size (and whatever additional page 
margins are required by your printer) into account. 

If Show Cutlines is checked, a thin line will be included 
on the page to indicate the margin boundaries. The color 
of the cutlines can be changed via the Options dialog. 

After making your selections, click OK to view the 
standard Windows® Print dialog. 
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4. Appendix 
4.1 System Requirements 

Minimum system requirements: 

Windows® XP Home or XP Professional with SP2; Windows® 2000 with SP4  
800 MHz processor 

256 MB of RAM  

45 MB of available hard disk space 

Recommended system requirements: 

Windows® XP Home or XP Professional with SP2 

1.0GHz processor or faster 

512 MB of RAM or more 

45 MB of available hard disk space 

Windows® is a registered trademark of Microsoft Corporation. 
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4.2 Supported Image File Types 

BMP - Windows Bitmap (.bmp) format is an historic file format that is still widely used. It was 
developed by Microsoft® as a device-independent bitmap format, i.e. the image data is stored in 
such a way that the image can be displayed by Windows® on any type of display device. In 
general, it is not the preferred format to store images because it is not supported on other 
platforms such as Mac®. 

JPG (or JPEG) – The Joint Photographic Experts Group (.jpg) format is optimized for photos 
and other “continuous tone” images. That is why it is the format of choice for most digital 
cameras. Its compression scheme analyzes an image and “discards” those pixels which the 
human eye most likely won’t notice. However, because it “discards” information, it is a lossy file 
format and if the compression is too strongly applied, you will see the effects of it! ("Lossy" 
simply means that some image data is "lost" in the compression process.) That said, huge savings 
in files sizes can be had (over TIF) without much noticeable degradation. It should be noted 
however that repeatedly saving the same file in JPG format will cause a cumulative loss of data 
which can very quickly become noticeable to the naked eye. If you need to edit a file, it is best to 
save the intermediate steps as TIF, then save the final version as JPG (if necessary). 

PNG – The Portable Network Graphics (.png) format was developed to replace the GIF format 
in order to improve the severe lossy compression scheme as well as a counter to the proprietary 
licensing that GIF format requires. It uses a lossless compression scheme (i.e., no data is "lost" in 
the compression process) and while it doesn’t reduce file sizes as much as GIF, it completely 
preserves the original data. It also supports transparency and perhaps because of this is a popular 
format for sharing digital scrapbooking elements.  

TIF (or TIFF) – The Tagged Image File Format (.tif) is a flexible format that can be both 
compressed and non-compressed. The compression (if applied) is lossless, but is not universally 
supported. (Kaleidoscope Kreator does not support compressed TIF files.) Because of this, files 
saved in TIF format are often not compressed and thus quite large. However, TIF is still the 
standard choice for archiving images that you want to keep for years to come because it is non-
proprietary and contains all of the “original” data, including the color mode and image size 
information. 

Windows® and Microsoft® are registered trademarks of Microsoft Corporation. 
Mac® is a registered trademark of Apple Computer, Inc. 
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4.3 Segment Orientation Tips 

Each shape displayed in the Select Kaleidoscope Shape dialog has a highlighted segment that 
indicates how the segment template in the workspace will be oriented in the resulting 
kaleidoscope. Here are the diagrams for some 8-segment shapes: 

 

The relationship between the segment template and the resulting kaleidoscope can be confusing 
at first, especially for non-standard shapes like the Square and Celtic Cross. The trick is to focus 
on positioning the subject of your photo within the template - and letting Kaleidoscope Kreator 
do the rest of the work. The following example shows how the template is oriented for the 8-
segment Square shape: 
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4.4 Understanding Image Size 

Image size is composed of three related parts: 

1. Pixel Dimensions 

2. Print Size 

3. Resolution 

1. Pixel Dimensions 

Pixel Dimensions refers to the total number of pixels that make up a digital image. ("Pixels" 
stands for "picture elements", i.e. the elements that make up a picture.) Pixel dimensions are 
referenced in terms of width x height, e.g. 600x400. The greater the number of pixels, the more 
information (or detail) an image contains. 

2. Print Size 

Print Size is perhaps the easiest component to understand because it is simply the dimensions (in 
inches or centimeters) that an image is printed at. When someone refers to a 4"x6" image, they 
are referring to the print size. 

3. Resolution 

Resolution refers to how much information is contained in a given amount of space. Resolution 
is referenced in terms of dots per inch (or dpi). The important thing to remember about 
resolution is that the higher the resolution, the more detail you will see in your printed images.  

To better understand resolution, it may be easier to think of the dots as squares - or more 
specifically as tiles in a mosaic. Imagine that you are remodeling your kitchen and you've 
decided to put a tiled mosaic on the wall behind your stovetop in a space of about 3'x3' (about the 
size of the stovetop itself.) You've drawn the outline of a sunflower on the wall to guide the 
placement of the tile: 

 

Now it's time to actually choose the tile for your mosaic. Your goal is to create the mosaic with 
as much detail as possible while minimizing the amount of tile cutting you will need to do. When 
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you get to the store, you discover that tile comes in many different sizes, e.g. 4", 2", 1" and 1/2" 
(to name just a few.)  

Imagine trying to create a mosaic of the sunflower using only the 4" tiles. Would you recognize 
the design as a sunflower or just a bunch of different colored squares? Now imagine trying to 
create the mosaic design using the 2" tiles. You may be able to recognize the sunflower in the 
design, but it will probably take some imagination. Now imagine creating the entire mosaic using 
1" tiles and then 1/2" tiles. Think of how many tiles that would be!! The following examples 
provide a visual example of the differences using each of the different tile sizes. (Move your 
mouse over each of the images, to see the sunflower sketch superimposed on the mosaic.) 

 

Sunflower mosaic using 4" tiles 

 

 

Sunflower mosaic using 2" tiles 

 

 

Sunflower mosaic using 1" tiles 

 

Sunflower mosaic using 1/2" tiles 

Why have we spent all this time explaining mosaic tiles? Because pixels are like mosaic tiles! 
The more pixels you fit into a given space (i.e., the higher the resolution), the more detail your 
printed image contains. 

You may have read or heard advice that images destined for the web or e-mail should have a 
resolution of 72 dpi; likewise images destined to be printed should have a resolution of 300 dpi. 
While these are not hard and fast rules, there is a reason these numbers exist. A computer 
monitor cannot display more than 72 dots per inch. (Actually, advances in technology have 
changed this, but that is another discussion.) So creating an image with a higher resolution does 
not actually provide more detail for the viewer because the computer monitor cannot display 
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more detail than 72 dpi. Printers on the other hand (including inkjet printers) can print at least 
300 dots per inch (and often more.) That is four times more information (i.e. detail) that can be 
included in an image to be printed than one destined for the web: 

 

 

Why does all of this matter? 

Having a good understanding of the relationship between pixel dimensions, print size and 
resolution will give you greater control over the quality of your images: Pixel Dimension = Print 
Size * Resolution. A resolution that is too low may result in your printed images looking 
pixelated, i.e. you can see the individual pixels. A resolution that is too high (thus resulting in a 
larger number of total pixels) will increase the processing time on an image because more pixels 
have to be processed than are really necessary. 
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Examples 

Let's take a look at some examples to visually see how this all fits together. In each of the 
examples below, the size of the image is shown relative to a "printed" 6"x4" grid. 

Example 1 - We start with an image of 300x225 pixels at 72dpi. If we increase the resolution 
while keeping the pixel dimensions the same, the print size will decrease. It is important to note 
that because the pixel dimensions remained the same and the resolution increased, the perceived 
quality of the image stays the same (or may look better), though the printed image size will be 
smaller. 

At 72dpi, the print size is 
4.17"x3.13": 

Print size = Pixels / resolution 

Print size = 300 px/ 72 dpi = 
4.17" 

Print size = 225 px / 72 dpi = 
3.13" 

Increasing the resolution 
without changing the pixel 
dimensions results in a decrease 
in the print size. 

Print size = Pixels / resolution 

Print size = 300 px / 150 dpi = 
2" 

Print size = 225 px / 150 dpi = 
1.5" 
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Example 2 - We start with an image of 900x675 pixels that prints at 3"x2.25". If we increase the 
print size while keeping the pixel dimensions the same, the resolution will decrease. It is 
important to note that when the pixel dimensions stay the same and the resolution decreases, the 
quality of the image may degrade because the same number of pixels are spread out over a larger 
area which has the effect of increasing the size of the pixels. If the change is large enough, you 
may see some pixelation of your image when printed. 

At 3"x2.25", the resolution is 
300 dpi: 

Resolution = Pixels / print size 

Resolution = 900 px / 3" =  
300 dpi 

Resolution = 675 px / 2.25" = 
300 dpi 

Increasing the print size while 
keeping the pixel dimensions the 
same results in a decrease in 
resolution. 

Resolution = Pixels / print size 

Resolution = 900 px / 6" =  
150 dpi 

Resolution = 675 px / 4.5" = 150 
dpi 
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Example 3 - We start with an image that is 3"x2.25" and 300dpi. If we decrease the resolution 
while keeping the print size the same, the pixel dimensions will decrease. It should be noted that 
any time the pixel dimensions are changed, there is a decrease in the quality of the image 
because the graphics application must average the correct color values for the remaining pixels. 
In this case, the averaging of the color values in addition to the decreased resolution further 
degrades the image quality. Look closely at the stamens of the flower to see the effect of this. 

At 3"x2.25" and 300dpi, the 
pixel dimensions of the image 
are 900x675. 

Pixels = Print size * resolution 

Pixels = 3" * 300 dpi =  
900 

Pixels = 2.25" * 300 dpi =675 

Decreasing the resolution while 
keeping the print size the same 
results in a decrease in pixel 
dimensions. 

Pixels = Print size * resolution 

Pixels = 3" * 150 dpi = 450 

Pixels = 2.25" * 150 dpi =338 

 

 


